MetaQuotes Software ha anunciado el cese del soporte para versiones antiguas de MetaTrader 4 desde el 1 de marzo de 2019

Estimado cliente,

Le informamos que a partir del 1 de marzo de 2019, la compañía MetaQuotes Software, responsable de la creación de los terminales de trading MetaTrader 4 y MetaTrader 5, cesará el soporte para las versiones de escritorio MetaTrader 4 por debajo de 1118 bills y Android de terminales MetaTrader 4 por debajo de 1104 bills.

Los terminales de las versiones mencionadas dejarán de conectarse a los servidores de trading. Con el fin de garantizar el trading ininterrumpido, se recomienda instalar la última versión del terminal MetaTrader 4 desde el sitio oficial de LiteForex en este enlace. Tenga en cuenta que las últimas versiones compatibles no funcionarán en los sistemas operativos más antiguos que Windows 7.

Además, le recordamos que siempre puede realizar operaciones de trading en la versión de navegador del terminal de trading de LiteForex, ubicado en el Área de Cliente.

Atentamente,

LiteForex

 

Cese del soporte de antiguos bills de MetaTrader 4
Comenzar a operar
Estamos en las redes sociales
Chat en vivo
Dejar comentario